Hummer Forums by Elcova  
Forums - Home
Source Decals

Source Motors
Custom. Accessories.

H2 Accessories
H3 Accessories
Other Vehicles

H2 Source

H2 Member Photos
H2 Owners Map
H2 Classifieds
H2 Photo Gallery
SUT Photo Gallery
H2 Details

H2 Club

Chapters
Application

H3 Source

H3 Member Photos
H3 Classifieds
H3 Photo Gallery
H3 Owners Map
H3 Details
H3T Concept

H1 Source

H1 Member Photos
H1 Classifieds
H1 Photo Gallery
H1 Details

General Info

Hummer Dealers
Contact
Advertise

Sponsored Ads
















 


Source Motors - custom. accessories.


Go Back   Hummer Forums by Elcova > Hummer H3 Discussion Forums > Technical Discussion and Customizing your H3

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-21-2010, 03:09 PM
RnHummerGirl RnHummerGirl is offline
Elcova Newbie
 
Join Date: Feb 2010
Location: Las Vegas
Posts: 1
RnHummerGirl is on a distinguished road
Exclamation H3 engine turns but won't start.

Hi All--

I decided to join this forum to get in touch with other Hummer enthusiasts and to maybe get some help.

After graduating nursing school, I decided to treat myself to a new car. I went to carmax and purchased a 2007 H3, 29k miles on it. That was in early January. In early february I had carmax install a remote start that I had purchased from them when I signed from the vehicle. Until a week ago there were no problems.

My first problem maybe a week ago...just got done with a painful dentist visit, wanted to go home and take a nap. Tried to use the remote start, all the engine did was turn. Called carmax, but ten minutes later car started. I read something in my manual about the theft deterrent system. Went to grab food on the way home. Tried remote start. Again all the engine did was turn.
Called carmax cursing at them. They towed vehicle, called me the next day and told me it was the battery, it was bad and it had a 9v battery when it needed a 12v battery. I really didn't think it was the battery but the truck started this time when I went to pick it up and amazingly had even MORE power.

Ok, everything was fine until the next day. Took cats to vet, remote started fine. Stopped to get food on the way home. Guess what doesn't start. Didn't have cell phone and had to carry two screaming cats home. Needless to say carmax was cursed out again and they towed my vehicle. They said the computer system says the engine is fine. However when trying to start my vehicle, when it would just turn I would see the check engine light. I told them it was the remote start. They are going to check into it monday.

Ok, that was long winded. I'm sure you didn't need all the details. But the fact of the matter is I'm hoping carmax didn't sell me a lemon, I thought they had good cars. I researched hummer and it has excellent reviews. What gives?

Janelle
Reply With Quote
  #2  
Old 02-21-2010, 04:46 PM
fourfourto's Avatar
fourfourto fourfourto is offline
Hummer Guru
 
Join Date: Sep 2005
Location: fort salonga ny
Posts: 3,784
fourfourto is an unknown quantity at this point
Default Re: H3 engine turns but won't start.

I dont think its the truck.
Its the auto start was not installed properly(or bad connection from not being installed properly)
__________________
H3 gray adventure,brushguard,hood handles,sunroof,steps,crossbows,smokers package,window/sunroof visor,Airbrushed spare tire cover,mudflaps,K&N filter,SS Hummer insert,Hummer rubber mats,cargo rubber mat + shade,12 volt airhorn,eclipse nav/dvd/rear camera/mini remote,autostart,12 volt fridge,high beam garage remote,underhood air compressor, taillight bezels ,clinometer ,trailer brake and hitch.
Reply With Quote
  #3  
Old 02-22-2010, 11:00 PM
pdsq99f4 pdsq99f4 is offline
Hummer Veteran
 
Join Date: Nov 2006
Posts: 172
pdsq99f4 is on a distinguished road
Default Re: H3 engine turns but won't start.

The remote start is most likely at fault here. There is a bypass module for the remote start system that is not "tricking" the anti-theft propperly. I would have them remove the remote start and ask for my money back. Not worth the headache to have your car not want to start because someone has hacked into the wiring.
Reply With Quote
  #4  
Old 02-23-2010, 01:01 AM
BACKNBLACK's Avatar
BACKNBLACK BACKNBLACK is offline
Hummer Professional
 
Join Date: Nov 2005
Location: Rochester NY
Posts: 426
BACKNBLACK is off the scale
Default Re: H3 engine turns but won't start.

Happened to me in 2 of my 4 H3's. The H3 Bypass module has an issue with Remote Start. Wen this happens to you must wait 10 full minutes before trying to start it again (DONT USE REMOTE, USE THE KEY) the bypass module takes 10 minutes to get out of "theft mode" this is in your manual as well, I forgot what page. The only way to get this to full proof work is to get a shop to "OLD SCHOOL" wire around the bypass module. I even had the GM bypass module put in over 3 different remote starts and that was the only way to get it to work 100%.
__________________
President Hummer Club of Rochester.
Hummer Hope Member GRARC Area.
CURRENT HUMMER:
Number# 11 2007 H3x Desert Orange

SOLD BUT NOT FORGOTTON
1995 H1 350 HT GAS Black
2001 H1 Open Top Black
2004 H2 SUV Yellow
2004 H2 SUV Black
2005 H2 SUT Black
2006 H3 ADV Black
2006 H3 ADV RED
2007 H3x Desert Orange
2008 H2 Black/Sedona
2009 H3T Alpha Solar Flare
Reply With Quote
  #5  
Old 02-26-2010, 01:21 PM
terry_ohio's Avatar
terry_ohio terry_ohio is offline
Hummer Veteran
 
Join Date: Dec 2008
Posts: 92
terry_ohio is on a distinguished road
Default Re: H3 engine turns but won't start.

Yes had this problem with my h3t and my viper remote start alot earlier in my remote's "career". The first reason was because on my key chain i had another "fob" for my gym. They said that could be doin something, so i removed it. Then it actually seemed to happen on the coldest of days...like when my truck would sit from when i came home from work at 4pm til the next morning and the weather was below 10 degrees(kinda defeated the purpose of the autostart). So i would actually autostart it right before i went to bed, just so it didn't sit for long periods in the cold weather. That seemed to work for awhile. And now i have a garage so it doesn't ever sit for long periods of time in cold weather and it hasn't not started in about 6 months. I still use the autostart with the garage, just to use it. And every know and then i just use it to start it so it's being used. But long story short, my dealer actually said alot of people have trouble with autostarts and H3's and H3Ts. You would think in 2010 some of this stuff would just be already installed.
__________________
STEELERS!!!!
Reply With Quote
  #6  
Old 02-27-2010, 04:09 AM
HUMTECH's Avatar
HUMTECH HUMTECH is offline
Hummer Authority
 
Join Date: Sep 2003
Location: Canada
Posts: 1,226
HUMTECH is an unknown quantity at this point
Default Re: H3 engine turns but won't start.

Buy me a plane ticket to Vegas and I will fix it for you.
__________________
1987 Jeep YJ 403hp sbc 653hp on NOS
1998 Chev Z71
2007 Chev Trailblazer SS
Reply With Quote
  #7  
Old 01-22-2011, 05:00 PM
Tmb2014 Tmb2014 is offline
Elcova Newbie
 
Join Date: Jan 2011
Posts: 1
Tmb2014 is on a distinguished road
Default Re: H3 engine turns but won't start.

I started to have this problem 3 months ago... what I have learned after much research and trial and error, is that H3 has a defect with their theft system and there is no way to correct this problem but you can work around it. The first thing you do is before you start the vehicle, unloock your car by using your unlock button until it completely clicks unlock (usually about 3-4 times) then start. If you open the passanger door and try to start it, you may experience this problem.. What happens is your truck automatically assumes that it is being stolen, and will not issue fuel for the initial start..if you wait between 6-15 minutes it will automatically reset itself and you should be able to start it. Ever since I have been starting the car by unlocking several times, I haven't had the problem until last night when I got into the truck by the passanger side before the drivers side door was open, and it wouldn't start for 10 minutes and then it reset itself and it started up fine. I won't do a remote start on this car because of that reason, but try the unlock button before starting with the remote. Good Luck!!!
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 07:55 PM.


Powered by vBulletin Version 3.0.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.